LNR - An operational incident at Stevenage. – Incident details

All systems operational

An operational incident at Stevenage.

Resolved
Under maintenance
Started almost 4 years agoLasted 1 minute

Affected

Route Network

Under maintenance from 10:24 PM to 10:25 PM

London

Under maintenance from 10:24 PM to 10:25 PM

Updates
  • Resolved
    Resolved

    Services are no longer affected by this disruption.

    Ticket acceptance stood down.

  • Investigating
    Investigating

    Due to an operational incident at Stevenage, trains may be diverted, delayed or cancelled at short notice.

    What happened?

    The driver is 0X00 has SPAD (signal pass at danger) at Stevenage Platform 1. MOM is en-route.

    Ticket acceptance

    Govia Thameslink Railway between London and Peterborough in both directions.