LNR - A problem under investigation affecting the entire London North Eastern network – Incident details

All systems operational

A problem under investigation affecting the entire London North Eastern network

Resolved
Major outage
Started almost 4 years agoLasted 10 minutes

Affected

Route Network

Major outage from 8:15 PM to 8:26 PM

London

Major outage from 8:15 PM to 8:26 PM

Central

Major outage from 8:15 PM to 8:26 PM

Yorkshire

Major outage from 8:15 PM to 8:26 PM

North East

Major outage from 8:15 PM to 8:26 PM

Scotland

Major outage from 8:15 PM to 8:26 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Update

    We are currently investigating this incident. No trains are able to leave any stations due to a GSM-R and route wide signalling failure.

  • Investigating
    Investigating

    We are currently investigating this incident.